Home » SuperAssets for Flickr: Upgrade Required to Continue Successful Use

SuperAssets for Flickr: Upgrade Required to Continue Successful Use

Attention SuperAssets for Flickr users. Flickr is deprecating the non-SSL endpoints of the Flickr API on June 27. We created a new version of SuperAssets for Flickr that makes all Flickr API calls via SSL.

SuperAssets for Flickr Version 1.02 is now available and is required for all users to continue successfully using the plugin. In addition, it’s the Flickr::API2 Perl module must be updated to version 2.08 or later. This update to Flickr::API2 is what enables SSL connections to be established.

Leave a Reply

Your email address will not be published. Required fields are marked *