How Old is Your “Old Version” of Movable Type?

As After6 Services upgrades Movable Type users from older versions of Movable Type, we are posting information about older versions of Movable Type to this page.

If you are currently running Movable Type as your Content Management System, you should be running version 6.0.6, 5.2.11, or 5.1.8. Versions prior to these releases, including any version of Movable Type 1, 2, 3, or 4 have security vulnerabilities.

If you need help upgrading, contact us at and we will help you.

Here is the best data we have on when each version of Movable Type was released:

This page will be updated as more information can be put together.

If you want to share information about historical releases with us, please email customer.service [at]